WordPress 2.1.2

Na blogu WordPressa, deweloperzy zamieścili informacje o wypuszczeniu nowej wersji swego dzieła. Nowa wersja eliminuje zagrożenie związane użytkownicy złośliwym kodem w wersji 2.1.1, którą "ktoś" (cracker, który włamał się na serwer WP) umieścił w kodzie.

Posiadaczom wersji 2.1.1 zaleca się niezwłoczną aktualizacje.
Posiadacze starszych wersji nie są zagrożeni.

4 przemyślenia nt. „WordPress 2.1.2”

  1. Wogole nie aktualizowalem jeszcze ;)
    Zreszta zassalem 2.1.1 w kilka godzin po wydaniu, wiec (chyba) jestem bezpieczny, aczkolwiek w wolnej chwili postaram sie update’owac :)

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *